Posts Tagged ‘iMovie’

Apple releases updates for iMovie, Aperture and Server Admin Tools

Wednesday, April 15th, 2009

Yesterday Apple released updates to iMovie, Aperture and Server Admin tools.

iMovie 8.0.2 fixes an issue with projects having a size of 0 KB.  Trying to open these projects caused iMovie to quit at launch.  This update also patches a problem where full-screen mode wasn’t able to be accessed on some systems.

http://www.apple.com/downloads/macosx/apple/application_updates/imovie802.html

Aperture 2.1.3 improves overall stability and provides fixes for issues related to the integrity of the Aperture Library database and compatibility with specific file types.

For more information on the image compatibility and Aperture Library fixes, see the Apple Support document about the update:

http://support.apple.com/kb/TS2683

According to Apple Support, Server Admin Tools 10.5.6v1.1 provides several improvements, among them:

System Image Utility – when deploying a system image created from a volume, the target computers will no longer have identical local KDC files.  Also adds NetBoot/NetInstall model filters for the latest MacBook, MacBook Pro and MacBook Air computers.

Server Admin – fixes an issue that could cause Server Admin to stop responding when propagating permissions on a folder which is on a volume other than the boot volume.  Also adds NetBoot/NetInstall model filters for the latest MacBook, MacBook Pro and MacBook Air computers.

The download for Server Admin Tools 10.5.6v1.1 can be found here:

http://support.apple.com/downloads/Server_Admin_Tools_10_5_6v1_1


NeedMacHelp.com on Twitter