Severe vulnerability reported …

Severe vulnerability reported in Adobe Acrobat 8.x and 9. Recommendation is disable JavaScript. More here: http://tinyurl.com/ae7wpk

Tags: ,

Comments are closed.


NeedMacHelp.com on Twitter